Сообщения без ответов | Активные темы Текущее время: 16 ноя 2018, 19:30



Ответить на тему  [ 1 сообщение ] 
ASR-1001X гостевой доступ 
Автор Сообщение

Зарегистрирован: 30 окт 2017, 09:10
Сообщения: 10
Всем привет, подскажите как можно реализовать гостевой доступ, c помощью ISG на ASR 1001-X. При обычной авторизации абоненту выдается адрес из белого пула и предоставляется доступ в инет -с этим проблем нет. Но при гостевом доступе (например у абонента негативный депозит), ему выдается адрес из серой сети 172.16.64.0/18 и применяется SERVICE_L4R, который должен редиректить на портал, только редирект не осуществляется и при попытке зайти на любой адрес в браузере(даже по айпи) выдается Address Unreachable.
Буду благодарен за любую помощь


redirect server-group REDIRECT_NOPAY
server ip 108.77.48.26 port 80

class-map type traffic match-any CLASS-TO-REDIRECT
match access-group input 197
match access-group output 197

policy-map type service SERVICE_L4R
ip access-group 197 in
ip access-group 197 out
1 class type traffic CLASS-TO-REDIRECT
redirect to group REDIRECT_NOPAY

interface GigabitEthernet0/0/0.333
description -=customer=-
encapsulation dot1Q 333
ip dhcp relay information trusted
ip address 117.7.55.1 255.255.255.248
ip helper-address 108.77.48.26
service-policy type control ISG-CUSTOMERS-POLICY
ip subscriber routed
initiator unclassified ip-address


interface GigabitEthernet0/0/1.222
description -=to inet=-
encapsulation dot1Q 222
ip address 108.77.48.2 255.255.255.224
!
interface GigabitEthernet0/0/1.123
description -=radius=-
encapsulation dot1Q 123
ip address 10.77.23.2 255.255.255.0


ip route 0.0.0.0 0.0.0.0 108.77.48.29


access-list 197 permit tcp any any eq www
access-list 197 permit tcp any eq www any
access-list 197 permit tcp any any eq 443
access-list 197 permit tcp any eq 443 any
access-list 197 deny ip any any


10 май 2018, 17:49
Профиль Отправить email
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ 1 сообщение ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 15


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB