Сообщения без ответов | Активные темы Текущее время: 14 ноя 2018, 07:47



Ответить на тему  [ 1 сообщение ] 
Не регистрируется телефон через IPS-туннель Cisco-Mikrotik 
Автор Сообщение

Зарегистрирован: 28 июн 2012, 18:38
Сообщения: 41
Всем привет!

Возникла проблема с регистрацией телефона в удаленном офисе.
С локальными телефонами проблем нет.

Проблема в том, что удаленный IP-телефон не регистрируется по UDP. По TCP все регистрируется и работает нормально.

Между "филиалами" поднят IP-IP туннель с IPSec шифрованием. Туннель работает отлично, телефон видится со стороны АТС, а АТС видится со стороны телефона, все бы ничего.. Но телефон ни в какую не хочет регистрироваться на АТС.

Схема такая телефон-микротик-циска 2911 (на которой поднят CME)

Сетка за микротиком 192.168.12.0/24
Сетка за циской 192.168.2.0/24

конфиг циски (VPN)
=========================================================================
crypto isakmp policy 1
encr aes 256
authentication pre-share
group 2
lifetime 1800
crypto isakmp key ipsec_psk_key address 89.89.89.89 no-xauth
crypto isakmp keepalive 30
!
!
crypto ipsec transform-set IPIP esp-aes 256 esp-sha-hmac
mode transport
!
crypto ipsec profile mikrotik
set transform-set IPIP
set pfs group2
!
interface Tunnel10
ip address 1.1.1.1 255.255.255.252
ip mtu 1400
tunnel source 217.217.217.217
tunnel mode ipip
tunnel destination 89.89.89.89
tunnel protection ipsec profile mikrotik

ip route 192.168.12.0 255.255.255.0 Tunnel10
=====================================================================

Конфиг телефона на циске
========================================================
!
voice register dn 2
number 220
name IS
label IPS
!
voice register pool 2
id mac 805E.C095.86CF
number 1 dn 2
dtmf-relay rtp-nte sip-notify
voice-class codec 1
username 220 password 220
=======================================================================

Если нужны еще данные, могу скинуть.


14 авг 2018, 13:57
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ 1 сообщение ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: _2e_ и гости: 17


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB