Сообщения без ответов | Активные темы Текущее время: 25 май 2022, 13:29



Ответить на тему  [ Сообщений: 8 ] 
Wi-Fi роутер Cisco 891W и Cisco Packet tracer... 
Автор Сообщение

Зарегистрирован: 11 май 2020, 19:16
Сообщения: 4
Добрый день всем!
Подскажите, как работать с этой железякой в Cisco Packet Tracer'е? Ни данного оборудования, ни данного ТИПА оборудования не нашел среди предлагаемых моделей. Либо где то существует образ, либо я должен настраивать девайс как ДВА отдельных модуля? Тогда каких именно?


24 май 2020, 12:21
Профиль

Зарегистрирован: 10 июл 2019, 18:21
Сообщения: 103
axolo писал(а):
Добрый день всем!
Подскажите, как работать с этой железякой в Cisco Packet Tracer'е? Ни данного оборудования, ни данного ТИПА оборудования не нашел среди предлагаемых моделей. Либо где то существует образ, либо я должен настраивать девайс как ДВА отдельных модуля? Тогда каких именно?


а что именно интересует? настройка ви-фи модуля в данном девайсе?


27 май 2020, 13:00
Профиль

Зарегистрирован: 11 май 2020, 19:16
Сообщения: 4
Praporwik писал(а):
axolo писал(а):
Добрый день всем!
Подскажите, как работать с этой железякой в Cisco Packet Tracer'е? Ни данного оборудования, ни данного ТИПА оборудования не нашел среди предлагаемых моделей. Либо где то существует образ, либо я должен настраивать девайс как ДВА отдельных модуля? Тогда каких именно?


а что именно интересует? настройка ви-фи модуля в данном девайсе?


Это (Wi-Fi) конечно в первую очередь интересовало, настроить то уже получилось по всевозможным мануалам, статьям и так далее, но хотелось бы как то освоить железяку целиком, интересно просто.. Я не IT-инженер (сам - врач ан.-реан), но весьма сочувствующий))) Cisco Packet Tracer - мне показался очень интересным продуктом.. Было бы интересно освоить..
А по девайсу конечно вопросов много, например интересует - насколько нужно обновлять прошивку, как роутера, так и AP..? Если нужн, то как это сделать, чтобы не убить девайс.. Как метод шифрования может повлиять на скорость соединения?(WPA-TKIP vs WPA2-AES)--оказалось может, сильно:)), нужен мне дома файрвол или обойдусь..? И так далее..


27 май 2020, 16:42
Профиль

Зарегистрирован: 14 май 2009, 12:57
Сообщения: 2067
Откуда: Волгоград
Я тут больше для себя писал, но может пригодится кому-нить.

Код:
Короче купил её на авито запароленную ещё и с no service password recovery. =)

Но это понятно - херачим ctrl+^ на нормальной клаве после загрузки IOS #####[OK] в этом месте и сносим все настройки.

Конфиг startup-config на nvram хранится и он затирается.

Далее делаем сброс AP (внутренняя точка доступа)

c891w#service-module wlan-ap 0 reset

это так наызвается интерфейс AP. щя станет понятно чо куда. после этого прокачиваем саму 891 новым софтом и заливаем на её флешку автономную прошивку (W7) для AP.

После это стелим солому и лезем на AP:

tftp-server flash:ap801-k9w7-tar.152-4.JA1.tar

interface wlan-ap0
    ip unnumbered Vlan1
interface Wlan-GigabitEthernet0
    no ip address
interface Vlan1
    ip address 172.16.0.1 255.255.255.0

Получится как то так:

c891w#sh ip int br
Interface                    IP-Address        OK? Method Status                Protocol
Async1                       unassigned       YES unset  down                  down
FastEthernet0              unassigned      YES unset  down                  down
FastEthernet1              unassigned      YES unset  down                  down
FastEthernet2              unassigned      YES unset  down                  down
FastEthernet3              unassigned      YES unset  down                  down
FastEthernet4              unassigned      YES unset  down                  down
FastEthernet5              unassigned      YES unset  down                  down
FastEthernet6              unassigned      YES unset  down                  down
FastEthernet7              unassigned      YES unset  down                  down
FastEthernet8              unassigned      YES NVRAM  administratively down down
GigabitEthernet0         192.168.32.128  YES DHCP   up                    up
NVI0                          192.168.32.128  YES unset  up                    up
Vlan1                         172.16.0.1      YES NVRAM  up                    up
Wlan-GigabitEthernet0 unassigned      YES unset  up                    up
wlan-ap0                    172.16.0.1      YES TFTP   up                    up

Далее:

service-module wlan-ap 0 bootimage autonomous

service-module wlan-ap 0 session

// Или можно так:
// c891w# telnet 172.16.0.2
// Trying 172.16.0.2 ... Open
// Второе предпочтительнее, т.к. что б выйти из сессии AP в первом варианте надо нажать CTRL+^ потом X потом написать disconnect и нажать ENTER

попадаем на AP и там говорим

enable
format flash:

archive download-sw /overwrite /reload tftp://172.16.0.1/ap801-k9w7-tar.152-4.JA1.tar

Получится так:

User Access Verification

Username: admin
Password:
c891w-ap#
c891w-ap#
c891w-ap#sh ip int br
Interface                  IP-Address      OK? Method Status                Protocol
BVI1                       172.16.0.2      YES NVRAM  up                    up
Dot11Radio0                unassigned      YES NVRAM  up                    up
Dot11Radio0.1              unassigned      YES unset  up                    up
Dot11Radio1                unassigned      YES NVRAM  up                    up
Dot11Radio1.1              unassigned      YES unset  up                    up
GigabitEthernet0           unassigned      YES NVRAM  up                    up
GigabitEthernet0.1         unassigned      YES unset  up                    up
c891w-ap#

А теперь настраиваем AP примерно так, что б работала в двух диапазонах:

version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname c891w-ap
!
logging rate-limit console 9
enable secret 5 $1$SPg5$739AJQpw190b3.sLgOypi/
!
no aaa new-model
no ip cef
!
dot11 syslog
!
dot11 ssid olgerd-2.4ghz
   vlan 1
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 0 Aa5436562
!
dot11 ssid olgerd-5.0ghz
   vlan 1
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 0 Aa5436562
!
username admin privilege 15 secret 5 $1$6O9J$IkQc9L4NjzgFS1F8ADHgU/
!
bridge irb
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 ssid olgerd-2.4ghz
 !
 antenna gain 0
 mbssid
 speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 ssid olgerd-5.0ghz
 !
 antenna gain 0
 peakdetect
 dfs band 3 block
 mbssid
 speed  basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 channel dfs
 station-role root
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
 no ip address
 no ip route-cache
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address 172.16.0.2 255.255.255.0
 no ip route-cache
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path  http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
 privilege level 15
 login local
 no activation-character
line vty 0 4
 login local
 transport input all
!
end

Цепляемся, проверяем:

c891w-ap#sh dot11 associations
802.11 Client Stations on Dot11Radio0:
SSID [olgerd-2.4ghz] :
MAC Address    IP address      IPV6 address                           Device        Name            Parent         State
50b7.c321.473f 172.16.0.5      ::                                     unknown       -               self           Assoc
802.11 Client Stations on Dot11Radio1:
SSID [olgerd-5.0ghz] :
MAC Address    IP address      IPV6 address                           Device        Name            Parent         State
482c.a0ab.18a1 172.16.0.4      ::                                     unknown       -               self           Assoc

А вот полный конфиг самой 891W:

version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname c891w
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 10
service-module wlan-ap 0 bootimage autonomous
!
ip dhcp pool olgerd-POOL
 network 172.16.0.0 255.255.255.0
 default-router 172.16.0.1
 dns-server 8.8.8.8
!
ip domain name c891w
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
license udi pid CISCO891W-AGN-A-K9 sn FTX172981RT
!
username admin privilege 15 secret 5 $1$V8Fe$0Y8GE4iex7/1/rmVgATda0
!
redundancy
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface FastEthernet4
 no ip address
!
interface FastEthernet5
 no ip address
!
interface FastEthernet6
 no ip address
!
interface FastEthernet7
 no ip address
!
interface FastEthernet8
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0
 ip address dhcp
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface wlan-ap0
 ip unnumbered Vlan1
!
interface Wlan-GigabitEthernet0
 no ip address
!
interface Vlan1
 ip address 172.16.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1360
!
interface Async1
 no ip address
 encapsulation slip
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list NAT interface GigabitEthernet0 overload
ip ssh version 2
!
ip access-list extended NAT
 permit ip 172.16.0.0 0.0.0.255 any
!
ipv6 ioam timestamp
!
tftp-server flash:ap801-k9w7-tar.152-4.JA1.tar
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
line con 0
line 1
 speed 115200
line 2
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin udptn ssh
line aux 0
line vty 0 4
 login local
 transport input ssh
!
end

Такие дела.


02 июн 2020, 10:17
Профиль ICQ

Зарегистрирован: 10 июл 2019, 18:21
Сообщения: 103
вряд ли в пакет трейсере будет номральный вифи. по крайней мере, раньше не было.


02 июн 2020, 13:34
Профиль

Зарегистрирован: 11 май 2020, 19:16
Сообщения: 4
Спасибо за помощь! Теперь бы понять, как правильно и самое главное НА что обновлять прошивку..


03 июн 2020, 23:52
Профиль

Зарегистрирован: 14 май 2009, 12:57
Сообщения: 2067
Откуда: Волгоград
axolo писал(а):
Спасибо за помощь! Теперь бы понять, как правильно и самое главное НА что обновлять прошивку..


c890-universalk9-mz.159-3.M1.bin
ap801-k9w7-tar.152-4.JA1.tar

https://yadi.sk/d/qecU3Ce2p4Kr7g


04 июн 2020, 09:07
Профиль ICQ

Зарегистрирован: 11 май 2020, 19:16
Сообщения: 4
_2e_ писал(а):
axolo писал(а):
Спасибо за помощь! Теперь бы понять, как правильно и самое главное НА что обновлять прошивку..


c890-universalk9-mz.159-3.M1.bin
ap801-k9w7-tar.152-4.JA1.tar

https://yadi.sk/d/qecU3Ce2p4Kr7g

Мучо грасиас!!!!))))


04 июн 2020, 11:14
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 8 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 17


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB