Сообщения без ответов | Активные темы Текущее время: 01 июл 2022, 11:20



Ответить на тему  [ 1 сообщение ] 
Маршрутизация между vlan 
Автор Сообщение

Зарегистрирован: 24 июл 2019, 12:26
Сообщения: 4
Добрый день, нужна помочь с маршрутизацией между vlan.
Создал vlan, прописал везде одинаковый уровень security, прописал статический nat, на интерфейс vlan повесил dhcp.
Но при подключении пользователя к порту с vlan 6 выскакивает сообщение о конфликте ip адресов и соответственно ip никто не получает.
Но если на интерфейсе отключить ProXY ARP, то клиенты ip получают, но пропадает доступ.
Кто может помочь?

Имеется asa 5505

interface GigabitEthernet0/1
nameif LAN
security-level 90
ip address 192.168.2.200 255.255.255.0

interface GigabitEthernet0/2
no nameif
no security-level
no ip address
!
interface GigabitEthernet0/2.6
description maintenance_service
vlan 6
nameif service
security-level 90
ip address 192.168.106.254 255.255.255.0
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface

object network obj-192.168.106.0
nat (service,LAN) static 192.168.106.0

object network obj-192.168.2.0
nat (LAN,service) static 192.168.106.0

access-list SERVICE_ACL extended permit ip any any
access-group SERVICE_ACL in interface service


04 апр 2022, 14:59
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ 1 сообщение ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB