Сообщения без ответов | Активные темы Текущее время: 17 дек 2018, 02:17



Ответить на тему  [ Сообщений: 97 ]  На страницу Пред.  1, 2, 3, 4
КУРС МОЛОДОГО БОЙЦА v2.1 
Автор Сообщение

Зарегистрирован: 04 июл 2012, 09:53
Сообщения: 4
Здравствуйте!
Назрел вопрос:
Глава 3.1
Традиционно рекомендуется на внешний интерфейс вешать так называемый антиспуфинговый ACL, т.е. предотвращающий атаки с подделанных адресов.
Пример:
ip access-list ex ANTISPOOFING
deny ip host 0.0.0.0 any
deny ip 10.0.0.0 0.255.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
deny ip 192.168.0.0 0.0.255.255 any
deny ip host 255.255.255.255 any
deny ip 224.0.0.0 15.255.255.255 any
permit ip any any

А как собственно вешать этот ACL на интерфейс?

Понятно, что ip access-group <название ACL> {in|out}
а направление какое указывать?


04 июл 2012, 09:56
Профиль

Зарегистрирован: 04 июл 2012, 09:53
Сообщения: 4
Глава 3.2 Трансляция сетевых адресов.
Цитата:
Пример: выпустим наружу всю локальную сеть 10.1.1.0/24 за интерфейсом f0/1 наружу, используя адрес интерфейса f0/0, а также опубликуем («пробросим») 25 порт частного почтового сервера 10.1.1.100 в порт 2525 адреса 1.1.1.200
int f0/0
ip address 1.1.1.254 255.255.255.0
ip nat outside
!
int f0/1
ip address 10.1.1.1 255.255.255.0
ip nat inside
!
ip access-list extended NAT
permit ip 10.1.1.0 0.0.0.255 any
!
ip nat inside source list NAT interface f0/0 overload
ip nat inside source static tcp 10.1.1.100 25 1.1.1.200 2525

Но к интерфейсу f0/0 у нас же привязан адрес 1.1.1.254/24, а не 1.1.1.200. Опечатка или я чего-то недопонял?


04 июл 2012, 10:04
Профиль

Зарегистрирован: 04 июл 2012, 09:53
Сообщения: 4
Цитата:
Хитрость 3: Используйте выборку из конфига или вывода других команд просмотра. Для этого есть служебные команды после символа “|” (“grep”) (include - включая, exclude - исключая, begin - начиная, section – выборка секций, связанных с ключевым словом)
Примеры: sh run | include ip route


А как сделать выборку по вхождению двух ключевых слов одновременно?
sh ip nat translations | i 10.10.10.10 | i 10.0.0.1:80 не работает,
sh ip nat translations | i 10.10.10.10|10.0.0.1:80 показывает строки удовлетворяющие каждому из условий.


04 июл 2012, 10:09
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 184
dkuryanov писал(а):
А как сделать выборку по вхождению двух ключевых слов одновременно?

Если нужно найти aaa и bbb (именно в таком порядке):
sh run | i aaa.*bbb

Кстати, учитывайте, что в такой выборке
sh ip nat translations | i 10.10.10.10
точка означает любой символ.
Если нужно найти именно точку, правильно искать \.


04 июл 2012, 11:16
Профиль

Зарегистрирован: 04 июл 2012, 09:53
Сообщения: 4
vov писал(а):
dkuryanov писал(а):
А как сделать выборку по вхождению двух ключевых слов одновременно?

Если нужно найти aaa и bbb (именно в таком порядке):
sh run | i aaa.*bbb

Кстати, учитывайте, что в такой выборке
sh ip nat translations | i 10.10.10.10
точка означает любой символ.
Если нужно найти именно точку, правильно искать \.


Точно, спасибо большое!

Может в КМБ стоит внести?


04 июл 2012, 12:08
Профиль

Зарегистрирован: 04 окт 2011, 19:33
Сообщения: 1316
dkuryanov
ACL вешать в направлении in
По поводу НАТа опечатки нет, все верно.
Если вы хотите включить логику "ИЛИ" для поиска, пишите так: sh run | i interface|address


04 июл 2012, 21:14
Профиль
Супермодератор

Зарегистрирован: 01 окт 2008, 12:24
Сообщения: 4436
да, внесу хинты с поиском - это всем полезно. спасибо


07 июл 2012, 14:09
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 445
А куда курс делся? На сервере нету


12 ноя 2012, 17:37
Профиль
Супермодератор

Зарегистрирован: 01 окт 2008, 12:24
Сообщения: 4436
Перезалил. Файл был битый (с нулевым размером)

Сейчас все читается


15 ноя 2012, 13:00
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 492
И пожалуйста иконки/vpn client :) Аналогично.


16 ноя 2012, 16:27
Профиль

Зарегистрирован: 28 июн 2013, 11:51
Сообщения: 12
Хм... ссылка не работает?


04 июл 2013, 08:57
Профиль Отправить email

Зарегистрирован: 14 янв 2014, 08:25
Сообщения: 2
Снова ссылка не работает... :o


14 янв 2014, 12:19
Профиль Отправить email
Супермодератор

Зарегистрирован: 01 окт 2008, 12:24
Сообщения: 4436
У меня все открывается. Только что проверил


20 янв 2014, 17:09
Профиль

Зарегистрирован: 18 май 2014, 22:11
Сообщения: 2
Обновите ссылку: недоступна :(


18 май 2014, 22:22
Профиль Отправить email

Зарегистрирован: 30 май 2014, 19:52
Сообщения: 2
Всем привет! Скажите пожалуйста! Проходил курсы адвансед трайнинг практически все. Хотел продать имеющийся материал чтобы оправдать курсы. Подскажите как и где это можно сделать? Спасибо заранее.


30 май 2014, 19:57
Профиль Отправить email

Зарегистрирован: 23 авг 2012, 14:12
Сообщения: 139
Они на рутрекере есть бесплатно.


30 май 2014, 20:38
Профиль

Зарегистрирован: 30 май 2014, 19:52
Сообщения: 2
Не нашел. Есть старые версии или на английском и не все. У меня 2013 год полный набор и CCNA и CCNP, BGP, MPLS, ARH Безопасность и многое другое. Если есть на трекере дайте пожалуйста ссылочку


31 май 2014, 05:38
Профиль Отправить email

Зарегистрирован: 23 авг 2012, 14:12
Сообщения: 139
Не нашел, но раньше были.
Видимо, автор пожаловался.


31 май 2014, 20:57
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 652
а сцылку в первом посте можно подправить?
Спасибо.


15 июл 2014, 14:31
Профиль

Зарегистрирован: 20 окт 2013, 09:36
Сообщения: 2
Скиньте плиз и мне ссылочку.
Спасибо!


05 окт 2015, 14:10
Профиль Отправить email

Зарегистрирован: 30 июн 2016, 11:38
Сообщения: 68
Курс 2.2 это последний вариант? Здесь http://www.anticisco.ru/pubs/YoungSoldierCisco(v2.2).pdf указано что последняя правка в 2011 году была.


22 дек 2016, 12:29
Профиль Отправить email

Зарегистрирован: 12 июл 2012, 17:44
Сообщения: 621
Мы допиливали для КМБ инфу про IPv6, но, видимо, в эту PDFку сие не попало.

Читать здесь.
http://foxnetwork.ru/index.php/componen ... -ipv6.html

Или здесь.
https://habrahabr.ru/post/221745/
https://habrahabr.ru/post/223523/

У меня на сайте статья чуть более полная - иногда дописываю туда что-то и обновляю.


10 янв 2017, 08:21
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 97 ]  На страницу Пред.  1, 2, 3, 4

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB