Сообщения без ответов | Активные темы Текущее время: 11 дек 2019, 07:08



Ответить на тему  [ Сообщений: 2 ] 
NAT pool and interface Tunnel 
Автор Сообщение

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 4526
Почему-то не хочет работать такая конструкция:

crypto ipsec transform-set XXX
mode transport

interface Tunnel0
ip address xxx
ip nat outside
tunnel source FastEthernet0/0
tunnel destination 30.30.30.30
tunnel protection ipsec profile TEST


interface FastEthernet0/1
ip address 192.168.0.1 255.255.255.0
ip nat inside

ip nat pool TEST 20.20.20.21 20.20.20.21 prefix-length 30
ip nat inside source route-map NAT pool TEST overload

ip access-list extended NAT
permit ip host 192.168.0.2 host 10.10.10.2
deny ip any any
!
!
route-map NAT permit 10
match ip address NAT

Причем трафик тупо дропается. Каунтеры access-list NAT считаются.

Работает только так:
ip nat inside source route-map NAT interface Tunnel0 overload

Не могу понять с чем это может быть связано =\


22 мар 2011, 17:54
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 4526
Я неправильно указал:

ip nat pool TEST 20.20.20.21 20.20.20.21 prefix-length 30 (адреса другие)

попав в адрес сети)

Тему можно закрыть :)


23 мар 2011, 10:38
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 2 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB