Сообщения без ответов | Активные темы Текущее время: 11 дек 2019, 07:08



Ответить на тему  [ Сообщений: 4 ] 
Cisco и SUN - дружба не получается. 
Автор Сообщение

Зарегистрирован: 16 дек 2008, 08:44
Сообщения: 592
Ситуация:
Есть коммутатор Cisco Catalyst 4507 и сервер Sun SPARC Enterprise T5440. В сервере существует специальный технологический сетевой интерфейс (ALOM). Проблема в том что при втыкании этого интерфейса в каталист начинаются забавные мистические проблемы. Интерфейс сам не поднимается, у циски светится на интерфейсе notconnect, приходится с консоли сервера тушить и заново поднимать интерфейс. Далее после перезагрузки или перевставления приходится повторять процедуру. Это естественно неприемлемо.
При том что если взять тупой неуправляемый Телесин на 100 мегабит, то поведение карточки становится нормальным.
Пробовал на порту каталиста поставить speed 100, spanning-tree portfast, не помогло.
Вопрос: Что еще отключить в интеллекте каталиста?


11 апр 2011, 07:30
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 4526
У него вроде как 10 Мб/с
http://www.sun.com/servers/alom.html


11 апр 2011, 08:20
Профиль

Зарегистрирован: 16 дек 2008, 08:44
Сообщения: 592
конечно я пробовал speed 10. А еще пробовал duplex half.


11 апр 2011, 08:31
Профиль

Зарегистрирован: 16 дек 2008, 08:44
Сообщения: 592
Проблема решена.
На портах куда включены ALOM серверов отключил PoE. После этого работа пошла в штатном режиме.


11 апр 2011, 12:42
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 4 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB