Сообщения без ответов | Активные темы Текущее время: 23 окт 2018, 14:33



Ответить на тему  [ Сообщений: 7 ] 
Cisco 881 настройка NAT 
Автор Сообщение

Зарегистрирован: 14 май 2018, 20:14
Сообщения: 4
Доброго времени суток! Имеется железка Cisco 881W без Wifi модуля. Провайдер выдает статичный ip адрес 89.89.89.89 , шлюз 89.1.1.1 , днс 98.2.2.2. Из CLI и у клиентов они пингуются, но все что идет в интернет (гугл днс и сайты) пинг уходит в packet loss. Прошу помощи , что я сделал не так? Грешу на NAT ибо ничего из гайдов не понял.

[spoiler=выхолп ip add у клиента]
2: enp7s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
link/ether 60:45:cb:9c:55:8b brd ff:ff:ff:ff:ff:ff
inet 99.0.0.1/8 brd 99.255.255.255 scope global dynamic noprefixroute enp7s0
valid_lft 86166sec preferred_lft 86166sec
inet6 fe80::67d2:e101:4521:f877/64 scope link noprefixroute
valid_lft forever preferred_lft forever
[/spoiler]

[spoiler=Конфиг ]
Building configuration...

Current configuration : 1689 bytes
!
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname MyhomeNetwork
!
boot-start-marker
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
!
!
!
!
!
!


!
ip dhcp excluded-address 99.1.1.1
!
ip dhcp pool LAN
network 99.0.0.0 255.0.0.0
default-router 99.1.1.1
dns-server 99.1.1.1
!
!
!
ip domain name Myhome.Network
ip name-server 98.2.2.2
ip name-server 8.8.8.8
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO881-SEC-K9 sn ###########
license boot module c880-data level advipservices
!
!
vtp mode transparent
username ###### privilege 15 secret 5 #############
!
!
!
!
!
vlan 2,100
!
vlan 252
name MY_LAN
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
ip address 89.89.89.89 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Vlan1
ip address 99.1.1.1 255.0.0.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list 100 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 89.1.1.1
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
ip ssh dh min size 4096
!
!
access-list 100 permit ip 99.0.0.0 0.255.255.255 any
!
!
!
control-plane
!
!
vstack
!
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
transport input ssh
!
!
end
[/spoiler]


14 май 2018, 21:23
Профиль Отправить email

Зарегистрирован: 10 окт 2012, 09:51
Сообщения: 2569
VRTnS писал(а):
Провайдер выдает статичный ip адрес 89.89.89.89 , шлюз 89.1.1.1
при вашей настроенной маске. такого не может быть. Узнавайте данные точней.
VRTnS писал(а):
ip dhcp pool LAN
network 99.0.0.0 255.0.0.0
а чем вам не угодили адреса специально выделенные для локальных сетей, типа 10.0.0.0/8, 192.168.0.0/16, 172.16.0.0/12?


15 май 2018, 03:37
Профиль

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 652
crash писал(а):
VRTnS писал(а):
Провайдер выдает статичный ip адрес 89.89.89.89 , шлюз 89.1.1.1
при вашей настроенной маске. такого не может быть. Узнавайте данные точней.
VRTnS писал(а):
ip dhcp pool LAN
network 99.0.0.0 255.0.0.0
а чем вам не угодили адреса специально выделенные для локальных сетей, типа 10.0.0.0/8, 192.168.0.0/16, 172.16.0.0/12?

Тю.. Вот ыт странный какой :)
Цитата:
ip dhcp pool LAN
network 99.0.0.0 255.0.0.0
default-router 99.1.1.1
dns-server 99.1.1.1

Это же не масШтаб, это МАШТАБИЩЕЕЕЕЕ!!!!! :)))

Думаю что топикстартеру надо начать как минимум с "сетей для самых маленьких" или NetSkill


15 май 2018, 09:15
Профиль

Зарегистрирован: 14 май 2018, 20:14
Сообщения: 4
AlexSashkaff писал(а):
crash писал(а):
VRTnS писал(а):
Провайдер выдает статичный ip адрес 89.89.89.89 , шлюз 89.1.1.1
при вашей настроенной маске. такого не может быть. Узнавайте данные точней.
VRTnS писал(а):
ip dhcp pool LAN
network 99.0.0.0 255.0.0.0
а чем вам не угодили адреса специально выделенные для локальных сетей, типа 10.0.0.0/8, 192.168.0.0/16, 172.16.0.0/12?

Тю.. Вот ыт странный какой :)
Цитата:
ip dhcp pool LAN
network 99.0.0.0 255.0.0.0
default-router 99.1.1.1
dns-server 99.1.1.1

Это же не масШтаб, это МАШТАБИЩЕЕЕЕЕ!!!!! :)))

Думаю что топикстартеру надо начать как минимум с "сетей для самых маленьких" или NetSkill


маска /8 делается для специфичных моих нужд.


Последний раз редактировалось VRTnS 15 май 2018, 14:43, всего редактировалось 1 раз.



15 май 2018, 14:41
Профиль Отправить email

Зарегистрирован: 14 май 2018, 20:14
Сообщения: 4
crash писал(а):
VRTnS писал(а):
Провайдер выдает статичный ip адрес 89.89.89.89 , шлюз 89.1.1.1
при вашей настроенной маске. такого не может быть. Узнавайте данные точней.
VRTnS писал(а):
ip dhcp pool LAN
network 99.0.0.0 255.0.0.0
а чем вам не угодили адреса специально выделенные для локальных сетей, типа 10.0.0.0/8, 192.168.0.0/16, 172.16.0.0/12?


Да все верно ... получается шлюз должен быть 89.89.89.1. В целях безопасности я просто заменил их на несуществующие в целях "Для примера" ибо провайдер выдает белый IP.


15 май 2018, 14:43
Профиль Отправить email

Зарегистрирован: 01 янв 1970, 03:00
Сообщения: 652
Без обид.
1. Прочтите то что я Вам написал изучить.
2. Возьмите простой конфиг, сдерите его один в один на свою железяку.
3. Создайте резервную копию.
4. Начните пробовать свои конфигурации.
5. Не морочьте железяке голову, скачайте вируталку с лабами и пробуйте, пробуйте, пробуйте....


15 май 2018, 16:36
Профиль

Зарегистрирован: 14 май 2018, 20:14
Сообщения: 4
AlexSashkaff писал(а):
Без обид.
1. Прочтите то что я Вам написал изучить.
2. Возьмите простой конфиг, сдерите его один в один на свою железяку.
3. Создайте резервную копию.
4. Начните пробовать свои конфигурации.
5. Не морочьте железяке голову, скачайте вируталку с лабами и пробуйте, пробуйте, пробуйте....


Без обид. Напомнили

Изображение


15 май 2018, 17:26
Профиль Отправить email
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 7 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 23


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB