Сообщения без ответов | Активные темы Текущее время: 23 окт 2018, 15:19



Ответить на тему  [ Сообщений: 4 ] 
Соединение IP Phones 9971 прерывается на 18-19 секунде разго 
Автор Сообщение

Зарегистрирован: 18 май 2018, 12:33
Сообщения: 3
Всем привет
У меня такая проблема:
На CUCME 8.6 зарегистрированы 2 телефона 9971, звонки успешно идут,
но после 18-19 секунд соединения звонок обрывается.
Не понимаю в чем дело, может есть у кого идеи как это исправить?

Конфигурация АТС следующая:
sh run
Current configuration : 4694 bytes
!
! Last configuration change at 09:36:10 UTC Fri May 18 2018
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
!
boot-start-marker
boot-end-marker
!
!
!card type command needed for slot 1
enable secret 4 06YFDUHH61wAE/kLkDq9BGho1QM5EnRtoyr8cHAUg.2
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
ip cef
!
ip dhcp excluded-address 172.22.0.1
!
ip dhcp pool Phones
network 172.22.0.0 255.255.255.0
default-router 172.22.0.1
option 150 ip 172.22.0.1
!
!
no ip domain lookup
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
voice service voip
no ip address trusted authenticate
allow-connections h323 to h323
allow-connections sip to sip
sip
registrar server expires max 300 min 150
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
!
!
voice register global
mode cme
source-address 172.16.99.22 port 5060
max-dn 4
max-pool 2
load 9971 sip9971.9-1-1SR1
authenticate register
authenticate realm all
tftp-path flash:
file text
create profile sync 0009195312437237
network-locale RU
user-locale RU
!
voice register dn 1
number 2901
name RTF Phone 2901
label RTF Phone 2901
!
voice register dn 2
number 1901
name RTF Phone 1901
label RTF Phone 1901
!
voice register pool 1
id mac 189C.5DB6.34FA
session-transport tcp
type 9971
number 1 dn 1
presence call-list
voice-class codec 1
username phone2 password 123
!
voice register pool 2
id mac F47F.35A3.4998
session-transport tcp
type 9971
number 1 dn 2
presence call-list
voice-class codec 1
username phone1 password 123
!
!
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2811 sn FCZ112171E8
!
redundancy
!
!
!

!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.99
encapsulation dot1Q 99 native
ip address 172.16.99.22 255.255.255.0
!
interface FastEthernet0/0.112
encapsulation dot1Q 112
ip address 172.22.0.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
no fair-queue
clock rate 2000000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 2000000
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http path flash:/GUI
!
!
!
nls resp-timeout 1
cpd cr-id 1
!
!
!
!
!
tftp-server flash:/CP-7942/apps42.9-1-1TH1-16.sbn alias apps42.9-1-1TH1-16.sbn
tftp-server flash:/CP-7942/cnu42.9-1-1TH1-16.sbn alias cnu42.9-1-1TH1-16.sbn
tftp-server flash:/CP-7942/cvm42sccp.9-1-1TH1-16.sbn alias cvm42sccp.9-1-1TH1-16.sbn
tftp-server flash:/CP-7942/dsp42.9-1-1TH1-16.sbn alias dsp42.9-1-1TH1-16.sbn
tftp-server flash:/CP-7942/jar42sccp.9-1-1TH1-16.sbn alias jar42sccp.9-1-1TH1-16.sbn
tftp-server flash:/CP-7942/SCCP42.9-1-1SR1S.loads alias SCCP42.9-1-1SR1S.loads
tftp-server flash:/CP-7942/term42.default.loads alias term42.default.loads
tftp-server flash:/CP-7942/term62.default.loads alias term62.default.loads
tftp-server flash:/CP-9971/dkern9971.100609R2-9-1-1SR1.sebn alias dkern9971.100609R2-9-1-1SR1.sebn
tftp-server flash:/CP-9971/kern9971.9-1-1SR1.sebn alias kern9971.9-1-1SR1.sebn
tftp-server flash:/CP-9971/rootfs9971.9-1-1SR1.sebn alias rootfs9971.9-1-1SR1.sebn
tftp-server flash:/CP-9971/sboot9971.031610R1-9-1-1SR1.sebn alias sboot9971.031610R1-9-1-1SR1.sebn
tftp-server flash:/CP-9971/skern9971.022809R2-9-1-1SR1.sebn alias skern9971.022809R2-9-1-1SR1.sebn
tftp-server flash:/CP-9971/sip9971.9-1-1SR1.loads alias sip9971.9-1-1SR1.loads
!
control-plane
!
!
!
!
mgcp profile default
!
!
dial-peer voice 1 voip
destination-pattern 110.
session target ipv4:172.16.99.11
voice-class codec 1
!
dial-peer voice 2 voip
destination-pattern 190.
session target ipv4:172.16.99.11
voice-class codec 1
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
max-ephones 2
max-dn 4
ip source-address 172.16.99.22 port 2000
cnf-file location flash:
cnf-file perphone
user-locale RU load CME-locale-ru_RU-Russian-8.6.2.4.tar
load 7942 SCCP42.9-1-1SR1S
max-conferences 8 gain -6
web admin system name rtf_admin password Cisco
dn-webedit
transfer-system full-consult
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn 1
number 2101
label RTF Phone 2101
name RTF Phone 2101
!
!
ephone-dn 2
number 2102
label RTF 2
name RTF 2
hold-alert 30 originator
!
!
ephone 1
device-security-mode none
mac-address EC44.761F.9E9B
type 7942
button 1:1
!
!
!
!
line con 0
password cisco
logging synchronous
login
line aux 0
line vty 0 4
password cisco
login
transport input all
!
scheduler allocate 20000 1000
end


18 май 2018, 12:46
Профиль Отправить email

Зарегистрирован: 26 мар 2012, 09:04
Сообщения: 140
debug csip messages покажите.


18 май 2018, 13:07
Профиль

Зарегистрирован: 18 май 2018, 12:33
Сообщения: 3
*May 18 10:07:42.026: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
SUBSCRIBE sip:1901@172.16.99.22 SIP/2.0
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK2d839b7c
From: <sip:2901@172.22.0.5>;tag=189c5db634fa000826fac4e8-1ecd12f0
To: <sip:1901@172.16.99.22>
Call-ID: 189c5db6-34fa0005-578a33c9-2652f8b7@172.22.0.5
Date: Fri, 18 May 2018 10:07:41 GMT
CSeq: 1000 SUBSCRIBE
User-Agent: Cisco-CP9971/9.4.1
Event: presence
Accept: application/cpim-pidf+xml
Expires: 3600
Max-Forwards: 70
Contact: <sip:2901@172.22.0.5:51784;transport=TCP>
Authorization: Digest username="phone2",realm="all",uri="sip:1901@172.16.99.22",response="9ea4b61f4cd368b7e3ed2e18d235f43a",nonce="29668C2C00174013",cnonce="01eb1786",qop=auth,nc=00000001,algorithm=MD5
Allow: ACK,BYE,CANCEL,INVITE,NOTIFY,OPTIONS,REFER,REGISTER,UPDATE,SUBSCRIBE
Content-Length: 0


*May 18 10:07:42.030: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 489 Bad Event - 'Malformed/Unsupporte
ATC-2#d Event'
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK2d839b7c
From: <sip:2901@172.22.0.5>;tag=189c5db634fa000826fac4e8-1ecd12f0
To: <sip:1901@172.16.99.22>;tag=E93EE4-EE
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0005-578a33c9-2652f8b7@172.22.0.5
CSeq: 1000 SUBSCRIBE
Allow-Events: telephone-event
Content-Length: 0


*May 18 10:07:42.302: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
SUBSCRIBE sip:1901@172.16.99.22 SIP/2.0
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK1b32f2f3
From: <sip:2901@172.22.0.5>;tag=189c5db634fa0009501102fb-02503510
To: <sip:1901@172.16.99.22>
Call-ID: 189c5db6-34fa0006-3271f34c-6f987872@172.22.0.5
Date: Fri, 18 May 2018 10:07:41 GMT
CSeq: 1000 SUBSCRIBE
User-Agent: Cisco-CP9971/9.4.1
Event: presence
Accept: application/cpim-pidf+xml
Expires: 3600
Max-Forwards: 70
Contact: <sip:2901@172.22.0.5:51784;transport=TCP>
Authorization: Digest username="phone2",realm="all",uri="sip:1901@172.16.99.22",response="8dc6c17786d35b25847d46ca0ffd0f00",nonce="29668C2C00174013",cnonce="5f8ff759",qop=auth,nc=00000001,algorithm=MD5
Allow: ACK,BYE,CANCEL,INVITE,NOTIFY,OPTIONS,REFER,REGISTER,UPDATE,SUBSCRIBE
Content-Length: 0


*May 18 10:07:42.310: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 489 Bad Event - 'Malformed/Unsupported Event'
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK1b32f2f3
From: <sip:2901@172.22.0.5>;tag=189c5db634fa0009501102fb-02503510
To: <sip:1901@172.16.99.22>;tag=E93FFC-200E
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0006-3271f34c-6f987872@172.22.0.5
CSeq: 1000 SUBSCRIBE
Allow-Events: telephone-event
Content-Length: 0


*May 18 10:07:42.642: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:1901@172.16.99.22;user=phone SIP/2.0
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
Max-Forwards: 70
Date: Fri, 18 May 2018 10:07:42 GMT
CSeq: 101 INVITE
User-Agent: Cisco-CP9971/9.4.1
Contact: <sip:2901@172.22.0.5:51784;transport=tcp>;video
Expires: 180
Accept: application/sdp
Allow: ACK,BYE,CANCEL,INVITE,NOTIFY,OPTIONS,REFER,REGISTER,UPDATE,SUBSCRIBE,INFO
Remote-Party-ID: "RTF Phone 2901" <sip:2901@172.16.99.22>;party=calling;id-type=subscriber;privacy=off;screen=yes
Supported: replaces,join,sdp-anat,norefersub,resource-priority,extended-refer,X-cisco-callinfo,X-cisco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-srtp-fallback,X-cisco-monrec,X-cisco-config,X-cisco-sis-6.0.2,X-cisco-xsi-8.0.1
Allow-Events: kpml,dialog
Authorization: Digest username="phone2",realm="all",uri="sip:1901@172.16.99.22;user=phone",response="15911550c83bf3ce3c1b4b28510e33c7",nonce="29668C2C00174013",cnonce="68b4a3be",qop=auth,nc=00000001,algorithm=MD5
Content-Length: 622
Content-Type: application/sdp
Content-Disposition: session;handling=optional

v=0
o=Cisco-SIPUA 2329 0 IN IP4 172.22.0.5
s=SIP Call
t=0 0
m=audio 36468 RTP/AVP 8 0 18 102 9 116 124 101
c=IN IP4 172.22.0.5
a=rtpmap:8 PCMA/8000
a=rtpmap:0 PCMU/8000
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=no
a=rtpmap:102 L16/16000
a=rtpmap:9 G722/8000
a=rtpmap:116 iLBC/8000
a=fmtp:116 mode=20
a=rtpmap:124 ISAC/16000
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-15
a=sendrecv
m=video 17518 RTP/AVP 97
c=IN IP4 172.22.0.5
b=TIAS:1000000
a=rtpmap:97 H264/90000
a=fmtp:97 profile-level-id=42801E;packetization-mode=0;level-asymmetry-allowed=1
a=imageattr:* recv [x=640,y=480,q=0.50]
a=sendrecv

*May 18 10:07:42.666: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 100 Trying
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
CSeq: 101 INVITE
Allow-Events: telephone-event
Server: Cisco-SIPGateway/IOS-12.x
Content-Length: 0


*May 18 10:07:42.690: //76/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
INVITE sip:1901@172.22.0.6:50268 SIP/2.0
Via: SIP/2.0/TCP 172.22.0.1:5060;branch=z9hG4bK12D86
Remote-Party-ID: "RTF Phone 2901" <sip:2901@172.22.0.1>;party=calling;screen=yes;privacy=off
From: "RTF Phone 2901" <sip:2901@172.22.0.1>;tag=E94178-85A
To: <sip:1901@172.22.0.6>
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 235C1EDF-59BA11E8-807BC645-50EF825F@172.22.0.1
Supported: 100rel,timer,resource-priority,replaces
Min-SE: 1800
Cisco-Guid: 0592839862-1505366504-2155202117-1357873759
User-Agent: Cisco-SIPGateway/IOS-12.x
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
CSeq: 101 INVITE
Timestamp: 1526638062
Contact: <sip:2901@172.22.0.1:5060;transport=tcp>
Expires: 180
Allow-Events: telephone-event
Max-Forwards: 69
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 367

v=0
o=CiscoSystemsSIP-GW-UserAgent 8998 9532 IN IP4 172.22.0.1
s=SIP Call
c=IN IP4 172.22.0.1
t=0 0
m=audio 19396 RTP/AVP 8 0 19
c=IN IP4 172.22.0.1
a=rtpmap:8 PCMA/8000
a=rtpmap:0 PCMU/8000
a=rtpmap:19 CN/8000
m=video 18480 RTP/AVP 119
c=IN IP4 172.22.0.1
b=TIAS:1000000
a=rtpmap:119 H264/90000
a=fmtp:119 profile-level-id=42801E;packetization-mode=0

*May 18 10:07:42.698: //76/235604B68075/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 100 Trying
Via: SIP/2.0/TCP 172.22.0.1:5060;branch=z9hG4bK12D86;received=172.16.99.22
From: "RTF Phone 2901" <sip:2901@172.22.0.1>;tag=E94178-85A
To: <sip:1901@172.22.0.6>
Call-ID: 235C1EDF-59BA11E8-807BC645-50EF825F@172.22.0.1
Date: Fri, 18 May 2018 10:07:42 GMT
CSeq: 101 INVITE
Server: Cisco-CP9971/9.1.1
Contact: <sip:1901@172.22.0.6:50268;transport=tcp>
Allow: ACK,BYE,CANCEL,INVITE,NOTIFY,OPTIONS,REFER,REGISTER,UPDATE,SUBSCRIBE,INFO
Supported: replaces,join,sdp-anat,norefersub,extended-refer,X-cisco-callinfo,X-cisco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-srtp-fallback,X-cisco-monrec,X-cisco-config,X-cisco-sis-5.1.0,X-cisco-xsi-8.0.1
Allow-Events: kpml,dialog
Content-Length: 0


*May 18 10:07:42.898: //76/235604B68075/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 180 Ringing
Via: SIP/2.0/TCP 172.22.0.1:5060;branch=z9hG4bK12D86;received=172.16.99.22
From: "RTF Phone 2901" <sip:2901@172.22.0.1>;tag=E94178-85A
To: <sip:1901@172.22.0.6>;tag=f47f35a34998000845b4f3c7-3ef920de
Call-ID: 235C1EDF-59BA11E8-807BC645-50EF825F@172.22.0.1
Date: Fri, 18 May 2018 10:07:42 GMT
CSeq: 101 INVITE
Server: Cisco-CP9971/9.1.1
Contact: <sip:1901@172.22.0.6:50268;transport=tcp>
Allow: ACK,BYE,CANCEL,INVITE,NOTIFY,OPTIONS,REFER,REGISTER,UPDATE,SUBSCRIBE,INFO
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.16.99.22>;party=called;id-type=subscriber;privacy=off;screen=yes
Supported: replaces,join,sdp-anat,norefersub,extended-refer,X-cisco-callinfo,X-cisco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-srtp-fallback,X-cisco-monrec,X-cisco-config,X-cisco-sis-5.1.0,X-cisco-xsi-8.0.1
Allow-Events: kpml,dialog
Content-Length: 0


*May 18 10:07:42.902: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 180 Ringing
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>;tag=E94250-8BC
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
CSeq: 101 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.22.0.1>;party=called;screen=yes;privacy=off
Contact: <sip:1901@172.22.0.1:5060;transport=tcp>
Server: Cisco-SIPGateway/IOS-12.x
Content-Length: 0


*May 18 10:07:45.090: //76/235604B68075/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.1:5060;branch=z9hG4bK12D86;received=172.16.99.22
From: "RTF Phone 2901" <sip:2901@172.22.0.1>;tag=E94178-85A
To: <sip:1901@172.22.0.6>;tag=f47f35a34998000845b4f3c7-3ef920de
Call-ID: 235C1EDF-59BA11E8-807BC645-50EF825F@172.22.0.1
Date: Fri, 18 May 2018 10:07:44 GMT
CSeq: 101 INVITE
Server: Cisco-CP9971/9.1.1
Contact: <sip:1901@172.22.0.6:50268;transport=tcp>
Allow: ACK,BYE,CANCEL,INVITE,NOTIFY,OPTIONS,REFER,REGISTER,UPDATE,SUBSCRIBE,INFO
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.16.99.22>;party=called;id-type=subscriber;privacy=off;screen=yes
Supported: replaces,join,sdp-anat,norefersub,extended-refer,X-cisco-callinfo,X-cisco-serviceuri,X-cisco-escapecodes,X-cisco-service-control,X-cisco-srtp-fallback,X-cisco-monrec,X-cisco-config,X-cisco-sis-5.1.0,X-cisco-xsi-8.0.1
Allow-Events: kpml,dialog
Content-Length: 329
Content-Type: application/sdp
Content-Disposition: session;handling=optional

v=0
o=Cisco-SIPUA 26354 0 IN IP4 172.22.0.6
s=SIP Call
t=0 0
m=audio 20310 RTP/AVP 8
c=IN IP4 172.22.0.6
a=rtpmap:8 PCMA/8000
a=sendrecv
m=video 29254 RTP/AVP 119
c=IN IP4 172.22.0.6
b=TIAS:1000000
a=rtpmap:119 H264/90000
a=fmtp:119 profile-level-id=42801E;packetization-mode=0;level-asymmetry-allowed=1
a=sendrecv

*May 18 10:07:45.114: //76/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
ACK sip:1901@172.22.0.6:50268;transport=tcp SIP/2.0
Via: SIP/2.0/TCP 172.22.0.1:5060;branch=z9hG4bK133CB
From: "RTF Phone 2901" <sip:2901@172.22.0.1>;tag=E94178-85A
To: <sip:1901@172.22.0.6>;tag=f47f35a34998000845b4f3c7-3ef920de
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 235C1EDF-59BA11E8-807BC645-50EF825F@172.22.0.1
Max-Forwards: 70
CSeq: 101 ACK
Allow-Events: telephone-event
Content-Length: 0


*May 18 10:07:45.122: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>;tag=E94250-8BC
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
CSeq: 101 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.22.0.1>;party=called;screen=yes;privacy=off
Contact: <sip:1901@172.22.0.1:5060;transport=tcp>
Supported: replaces
Server: Cisco-SIPGateway/IOS-12.x
Supported: timer
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 328

v=0
o=CiscoSystemsSIP-GW-UserAgent 5348 9759 IN IP4 172.22.0.1
s=SIP Call
c=IN IP4 172.22.0.1
t=0 0
m=audio 18512 RTP/AVP 8
c=IN IP4 172.22.0.1
a=rtpmap:8 PCMA/8000
a=ptime:20
m=video 16604 RTP/AVP 97
c=IN IP4 172.22.0.1
b=TIAS:1000000
a=rtpmap:97 H264/90000
a=fmtp:97 profile-level-id=42801E;packetization-mode=0

*May 18 10:07:45.622: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>;tag=E94250-8BC
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
CSeq: 101 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.22.0.1>;party=called;screen=yes;privacy=off
Contact: <sip:1901@172.22.0.1:5060;transport=tcp>
Supported: replaces
Server: Cisco-SIPGateway/IOS-12.x
Supported: timer
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 328

v=0
o=CiscoSystemsSIP-GW-UserAgent 5348 9759 IN IP4 172.22.0.1
s=SIP Call
c=IN IP4 172.22.0.1
t=0 0
m=audio 18512 RTP/AVP 8
c=IN IP4 172.22.0.1
a=rtpmap:8 PCMA/8000
a=ptime:20
m=video 16604 RTP/AVP 97
c=IN IP4 172.22.0.1
b=TIAS:1000000
a=rtpmap:97 H264/90000
a=fmtp:97 profile-level-id=42801E;packetization-mode=0

*May 18 10:07:46.622: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>;tag=E94250-8BC
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
CSeq: 101 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.22.0.1>;party=called;screen=yes;privacy=off
Contact: <sip:1901@172.22.0.1:5060;transport=tcp>
Supported: replaces
Server: Cisco-SIPGateway/IOS-12.x
Supported: timer
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 328

v=0
o=CiscoSystemsSIP-GW-UserAgent 5348 9759 IN IP4 172.22.0.1
s=SIP Call
c=IN IP4 172.22.0.1
t=0 0
m=audio 18512 RTP/AVP 8
c=IN IP4 172.22.0.1
a=rtpmap:8 PCMA/8000
a=ptime:20
m=video 16604 RTP/AVP 97
c=IN IP4 172.22.0.1
b=TIAS:1000000
a=rtpmap:97 H264/90000
a=fmtp:97 profile-level-id=42801E;packetization-mode=0

*May 18 10:07:48.622: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>;tag=E94250-8BC
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
CSeq: 101 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.22.0.1>;party=called;screen=yes;privacy=off
Contact: <sip:1901@172.22.0.1:5060;transport=tcp>
Supported: replaces
Server: Cisco-SIPGateway/IOS-12.x
Supported: timer
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 328

v=0
o=CiscoSystemsSIP-GW-UserAgent 5348 9759 IN IP4 172.22.0.1
s=SIP Call
c=IN IP4 172.22.0.1
t=0 0
m=audio 18512 RTP/AVP 8
c=IN IP4 172.22.0.1
a=rtpmap:8 PCMA/8000
a=ptime:20
m=video 16604 RTP/AVP 97
c=IN IP4 172.22.0.1
b=TIAS:1000000
a=rtpmap:97 H264/90000
a=fmtp:97 profile-level-id=42801E;packetization-mode=0

*May 18 10:07:52.622: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>;tag=E94250-8BC
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
CSeq: 101 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.22.0.1>;party=called;screen=yes;privacy=off
Contact: <sip:1901@172.22.0.1:5060;transport=tcp>
Supported: replaces
Server: Cisco-SIPGateway/IOS-12.x
Supported: timer
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 328

v=0
o=CiscoSystemsSIP-GW-UserAgent 5348 9759 IN IP4 172.22.0.1
s=SIP Call
c=IN IP4 172.22.0.1
t=0 0
m=audio 18512 RTP/AVP 8
c=IN IP4 172.22.0.1
a=rtpmap:8 PCMA/8000
a=ptime:20
m=video 16604 RTP/AVP 97
c=IN IP4 172.22.0.1
b=TIAS:1000000
a=rtpmap:97 H264/90000
a=fmtp:97 profile-level-id=42801E;packetization-mode=0

*May 18 10:07:56.622: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>;tag=E94250-8BC
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
CSeq: 101 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.22.0.1>;party=called;screen=yes;privacy=off
Contact: <sip:1901@172.22.0.1:5060;transport=tcp>
Supported: replaces
Server: Cisco-SIPGateway/IOS-12.x
Supported: timer
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 328

v=0
o=CiscoSystemsSIP-GW-UserAgent 5348 9759 IN IP4 172.22.0.1
s=SIP Call
c=IN IP4 172.22.0.1
t=0 0
m=audio 18512 RTP/AVP 8
c=IN IP4 172.22.0.1
a=rtpmap:8 PCMA/8000
a=ptime:20
m=video 16604 RTP/AVP 97
c=IN IP4 172.22.0.1
b=TIAS:1000000
a=rtpmap:97 H264/90000
a=fmtp:97 profile-level-id=42801E;packetization-mode=0

*May 18 10:08:00.622: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.5:51784;branch=z9hG4bK548dcc96
From: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
To: <sip:1901@172.16.99.22>;tag=E94250-8BC
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
CSeq: 101 INVITE
Allow: INVITE, OPTIONS, BYE, CANCEL, ACK, PRACK, UPDATE, REFER, SUBSCRIBE, NOTIFY, INFO, REGISTER
Allow-Events: telephone-event
Remote-Party-ID: "RTF Phone 1901" <sip:1901@172.22.0.1>;party=called;screen=yes;privacy=off
Contact: <sip:1901@172.22.0.1:5060;transport=tcp>
Supported: replaces
Server: Cisco-SIPGateway/IOS-12.x
Supported: timer
Content-Type: application/sdp
Content-Disposition: session;handling=required
Content-Length: 328

v=0
o=CiscoSystemsSIP-GW-UserAgent 5348 9759 IN IP4 172.22.0.1
s=SIP Call
c=IN IP4 172.22.0.1
t=0 0
m=audio 18512 RTP/AVP 8
c=IN IP4 172.22.0.1
a=rtpmap:8 PCMA/8000
a=ptime:20
m=video 16604 RTP/AVP 97
c=IN IP4 172.22.0.1
b=TIAS:1000000
a=rtpmap:97 H264/90000
a=fmtp:97 profile-level-id=42801E;packetization-mode=0

*May 18 10:08:04.626: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
BYE sip:2901@172.22.0.5:51784;transport=tcp SIP/2.0
Via: SIP/2.0/TCP 172.22.0.1:5060;branch=z9hG4bK145B4
From: <sip:1901@172.16.99.22>;tag=E94250-8BC
To: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
User-Agent: Cisco-SIPGateway/IOS-12.x
Max-Forwards: 70
Timestamp: 1526638084
CSeq: 101 BYE
Reason: Q.850;cause=86
P-RTP-Stat: PS=4231,OS=2510098,PR=2306,OR=1086295,PL=0,JI=0,LA=0,DU=19
Content-Length: 0


*May 18 10:08:04.630: //76/235604B68075/SIP/Msg/ccsipDisplayMsg:
Sent:
BYE sip:1901@172.22.0.6:50268;transport=tcp SIP/2.0
Via: SIP/2.0/TCP 172.22.0.1:5060;branch=z9hG4bK151A1E
From: "RTF Phone 2901" <sip:2901@172.22.0.1>;tag=E94178-85A
To: <sip:1901@172.22.0.6>;tag=f47f35a34998000845b4f3c7-3ef920de
Date: Fri, 18 May 2018 10:07:42 GMT
Call-ID: 235C1EDF-59BA11E8-807BC645-50EF825F@172.22.0.1
User-Agent: Cisco-SIPGateway/IOS-12.x
Max-Forwards: 70
Timestamp: 1526638084
CSeq: 102 BYE
Reason: Q.850;cause=102
P-RTP-Stat: PS=2306,OS=1086295,PR=4239,OR=2515827,PL=0,JI=0,LA=0,DU=19
Content-Length: 0


*May 18 10:08:04.754: //76/235604B68075/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.1:5060;branch=z9hG4bK151A1E;received=172.16.99.22
From: "RTF Phone 2901" <sip:2901@172.22.0.1>;tag=E94178-85A
To: <sip:1901@172.22.0.6>;tag=f47f35a34998000845b4f3c7-3ef920de
Call-ID: 235C1EDF-59BA11E8-807BC645-50EF825F@172.22.0.1
Date: Fri, 18 May 2018 10:08:04 GMT
CSeq: 102 BYE
Server: Cisco-CP9971/9.1.1
Content-Length: 0


*May 18 10:08:04.762: //74/235604B68075/SIP/Msg/ccsipDisplayMsg:
Received:
SIP/2.0 200 OK
Via: SIP/2.0/TCP 172.22.0.1:5060;branch=z9hG4bK145B4;received=172.16.99.22
From: <sip:1901@172.16.99.22>;tag=E94250-8BC
To: "RTF Phone 2901" <sip:2901@172.16.99.22>;tag=189c5db634fa00077c976e20-51bde5b3
Call-ID: 189c5db6-34fa0003-03271199-09b00e64@172.22.0.5
Date: Fri, 18 May 2018 10:08:04 GMT
CSeq: 101 BYE
Server: Cisco-CP9971/9.4.1
Content-Length: 0


18 май 2018, 13:16
Профиль Отправить email

Зарегистрирован: 18 май 2018, 12:33
Сообщения: 3
Проблема решена, не тот source address указан


18 май 2018, 16:00
Профиль Отправить email
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 4 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: cloudcrab, Google Adsense [Bot] и гости: 18


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB