Сообщения без ответов | Активные темы Текущее время: 22 апр 2019, 15:11



Ответить на тему  [ Сообщений: 3 ] 
Что то затупил по конфигу на 4331 
Автор Сообщение

Зарегистрирован: 05 фев 2013, 17:02
Сообщения: 616
Доброй ночи форумчане.
Выдалось немного времени и решил по простому накидать конфиг на 4331, получилось так


!
! Last configuration change at 20:45:57 UTC Thu Apr 11 2019
! NVRAM config last updated at 21:05:29 UTC Thu Apr 11 2019 by admin
!
version 16.9
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service internal
service sequence-numbers
platform qfp utilization monitor load 80
no platform punt-keepalive disable-kernel-core
platform hardware throughput level 300000
platform memory set 8014
!
hostname ISR4331
!
boot-start-marker
boot system flash bootflash:isr4300-universalk9.16.09.02.SPA.bin
boot-end-marker
!
!
vrf definition Mgmt-intf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
security authentication failure rate 3 log
security passwords min-length 4
logging buffered 51200
logging console critical
enable secret 5 $1$sfoT$WdNeUgybOhk2t/ELg4VtB0
enable password 7 12345678
!
no aaa new-model
!
!
!
!
!
!
!
!
!
ip domain name home.local
ip dhcp excluded-address 192.168.17.220 192.168.17.254
ip dhcp excluded-address 192.168.18.220 192.168.18.254
!
ip dhcp pool $Vlan18$
network 192.168.18.0 255.255.255.0
update dns both override
netbios-node-type h-node
option 4 ip 192.168.18.220
option 42 ip 192.168.18.220
dns-server 192.168.18.220
netbios-name-server 192.168.18.220
default-router 192.168.18.220
lease 0 12
!
ip dhcp pool $Vlan17$
network 192.168.17.0 255.255.255.0
update dns both override
netbios-node-type h-node
netbios-name-server 192.168.17.220
option 42 ip 192.168.18.220
option 4 ip 192.168.18.220
default-router 192.168.17.220
dns-server 192.168.17.220
option 43 hex f108.c0a8.11fe.c0a8.11fd
lease 0 12
!
!
!
login on-success log
!
!
!
!
!
!
!
subscriber templating
!
!
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-1905917563
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1905917563
revocation-check none
rsakeypair TP-self-signed-1905917563
!
crypto pki trustpoint SLA-TrustPoint
enrollment pkcs12
revocation-check crl
!
!
crypto pki certificate chain TP-self-signed-1905917563
certificate self-signed 01 nvram:IOS-Self-Sig#1.cer
crypto pki certificate chain SLA-TrustPoint
certificate ca 01 nvram:CiscoLicensi#1CA.cer
!
!
!
!
!
!
!
!
!
voice-card 0/4
no watchdog
!
no license feature hseck9
license udi pid ISR4331/K9 sn FDO210511DM
license boot suite FoundationSuiteK9
license boot suite AdvUCSuiteK9
license boot level appxk9
license boot level uck9
license boot level securityk9
no license smart enable
!
ucse subslot 1/0
imc access-port dedicated
imc ip address 192.168.17.230 255.255.255.0 default-gateway 192.168.17.220
platform switchport 0 svi
platform switchport 1 svi
!
diagnostic bootup level minimal
!
spanning-tree extend system-id
archive
log config
hidekeys
!
!
!
username admin privilege 15 password 7 1543595F507F7D7370
!
redundancy
mode none
!
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0/0
no ip address
negotiation auto
!
interface GigabitEthernet0/0/1
description $ADSL$
ip address 100.100.100.250 255.255.255.0
ip nat outside
negotiation auto
!
interface GigabitEthernet0/0/2
no ip address
negotiation auto
!
interface GigabitEthernet0/2/0
switchport access vlan 18
switchport mode access
!
interface GigabitEthernet0/2/1
switchport access vlan 18
switchport mode access
!
interface GigabitEthernet0/2/2
switchport access vlan 18
switchport mode access
!
interface GigabitEthernet0/2/3
switchport access vlan 18
switchport mode access
!
interface GigabitEthernet0/2/4
switchport access vlan 18
switchport mode access
!
interface GigabitEthernet0/2/5
switchport access vlan 18
switchport mode access
!
interface GigabitEthernet0/2/6
switchport access vlan 17
switchport mode access
!
interface GigabitEthernet0/2/7
switchport access vlan 17
switchport mode access
!
interface Service-Engine0/4/0
!
interface ucse1/0/0
switchport access vlan 17
switchport mode access
no mop enabled
no mop sysid
!
interface ucse1/0/1
switchport access vlan 18
switchport mode access
no mop enabled
no mop sysid
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
ip address 1.1.1.1 255.255.255.0
negotiation auto
vlan-id dot1q 17
!
!
interface Vlan1
no ip address
shutdown
!
interface Vlan17
description $Vlan 17 SERVICE$
ip address 192.168.17.220 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
!
interface Vlan18
description $Vlan 18 COMP$
ip address 192.168.18.220 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip nat inside
!
ip nat inside source route-map ETH1_NAT interface GigabitEthernet0/0/1 overload
ip forward-protocol nd
ip http server
ip http secure-server
ip dns server
ip route 0.0.0.0 0.0.0.0 100.100.100.254
!
!
access-list 1 permit 192.168.18.0 0.0.0.255
access-list 1 deny any
!
!
route-map ADSL_NAT permit 10
match ip address 1
!
route-map ETH1_NAT permit 10
match ip address 1
match interface GigabitEthernet0/0/1
!
!
!
control-plane
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
line con 0
exec-timeout 60 0
password 7 12345678
login local
transport input all
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 60 0
password 7 12345678
login local
transport input all
!
ntp logging
ntp master 2
ntp server 88.147.254.234 source Vlan18
ntp server 88.147.254.227 prefer source Vlan18
ntp server 195.2.64.5 source Vlan18
!
!
!
!
!
end



Все здорово, железки ломанулись в инет, сервер начал обновляться. Но есть одно НО --к порту где vlan 17 подключен INT CIMC сервера, к портам с VLAN 18 компы и ноутбуки. Так вот с компов не могу зайти на CIMC, браузер долго крутит колесико и сообщает что не смог...
Пинги с компов что в VLAN 18 до CIMC идут, виндовый tracert и эппловская сетевая утилита до 192.168.17.230 допрыгивают в два хопа. Если компы перевести в VLAN 17 и в браузере набрать 192.168.17.230 попадаю сразу на стартовую страниц CIMC(что в общем логично). При этом повторил такую же простую настройку на 2951 там проблем нет. Ни ноуты с компами ни МАКи не перенастраивал. Что то там в сетевых настройках не подправлялось.

Куда копать? Подскажите что прописать?

Заранее спасибо за ответы.


12 апр 2019, 00:33
Профиль Отправить email

Зарегистрирован: 05 фев 2013, 17:02
Сообщения: 616
Но если с компа в VLAN 18 в браузере набрать 192.168.17.220 (шлюз VLAN 17), то появляется окошко запроса логина и пароля веб-морды роутера, можно войти, посмотреть, пошаманить. Такое впечатление что с порта в VLAN 18 все проходит через int VLAN 18 на int VLAN 17, но как-то не идет в порт который в VLAN 17. Тогда непонятно почему идут пинги до IP CIMC. Голову свернул за ночь. Может какие специфические настройки должны быть на свитч карте NIM-es2-8 или еще чего для указания где ресурс CIMC. Настраивал все по разным докам с cisco.com. Так все работает, все устраивает, кроме мониторинга CIMC. Понятно что можно это обойти, но хочется сделать так.


12 апр 2019, 09:41
Профиль Отправить email

Зарегистрирован: 05 фев 2013, 17:02
Сообщения: 616
Читал и настраивал отсюда

https://www.cisco.com/c/en/us/td/docs/u ... B05942C81C

Figure 18. Configuring CIMC Access Using the NIM E-Series NCE's External Management (Dedicated) Interface


12 апр 2019, 10:04
Профиль Отправить email
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 3 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: AlexNiko, Google [Bot], Silent_D и гости: 22


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Русская поддержка phpBB